:: FORUM DU CLUB PORSCHE 914 DE FRANCE ::
 
AccueilAccueil  Site du ClubSite du Club  RechercherRechercher  GalerieGalerie  FAQFAQ  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Probleme pollution

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Lolo33

avatar

Nombre de messages : 313
Age : 46
Date d'inscription : 09/03/2015

MessageSujet: Probleme pollution   3/9/2015, 07:36

Bonjour à Tous,
J'ai un petit problème de pollution, découvert lors du passage au contrôle technique.

Le taux ne voulait pas descendre au dessous de 7. J'ai bien essayé de tourner la pota situé sur le calculateur électronique mais la baisse n'était pas sensible.

Je précise que les bougies, fils de bougies, delco, doigt d'allumeur, vis platinées sont récents et que j'avais revu l'allumage( avance) et l'injection récemment.

Et notamment, j'avait remonté un capteur de pression (celui qui ressemble au régulateur de pression d'essence) qu'un soit disant PRO m'avait enlevé en disant que cela ne servait à rien.

Si quelqu'un à une idée cela m'arrangerait, merci d'avance pour vos conseils...
Revenir en haut Aller en bas
PHIL-BUG

avatar

Nombre de messages : 129
Age : 57
Date d'inscription : 21/03/2014

MessageSujet: Problème pollution    3/9/2015, 08:57

bonjour lolo33
il est vrai que "7" de CO c'est énorme,tu vas tout encrasser:pistons ,segments, soupapes.
je pense que ton moteur est un 2L GB avec injection "D JETRONIC"
si tu peut mettre une photo du dessus de ton moteur(sans le filtre à air ) pour pouvoir l'identifier.

après ,il faut de suite débrancher ton injecteur de départ à froid ,souvent en cause.mais il peut
fuire sans être piloter,donc tu le vérifier en le sortant de la boite à air,et en mettant plusieurs fois
le contact pour actionner la pompe essence.et voir si de l'essence sort au bout.
ATTENTION ne pas démarrer car ton moteur va tourner très fort ,car grosse entrée d'air.

après voici la liste des causes de monter en CO:injecteur à froid
                                                                les 4 injecteurs à passer aux ultrsons
                                                                boitier électronique( très rare)
                                                                sonde de culasse à mettre neuve tous les 10 ans
                                                                sonde d'air neuve pareille
   et bien sur la cause principal de la pollution :le capteur de pression dont la membrane casse.
si tu a mis un autre capteur de pression,il faut qu'il soit bien en configuration
avec ta cylindrée moteur
autre précision ,le potentiomètre qui est sur le boitier ne peut pas ce toucher sans le banc
pour t'aiguiller un peut ,il faut visser pour mettre du CO....
mais c'est très sensible,et n'apporte pas une grosse différence.

   


voila essai tout ça ,et sinon comme tu le sais, je refais ces injections à neuf,pour ne plus avoir aucun problème
aplus
phil
Revenir en haut Aller en bas
Lolo33

avatar

Nombre de messages : 313
Age : 46
Date d'inscription : 09/03/2015

MessageSujet: Re: Probleme pollution   3/9/2015, 09:45

Merci beaucoup Phil
Je voulais t'emmener ma 914 il y a quelques mois mais tu n'habite assez loin de Bordeaux.
Pour info, c'est un véhicule que je possède depuis + de 20 ans et j'ai changé énormément de pièces, notamment les injecteurs...
Je vais prendre une photo de mon moteur pour te montrer ce fameux capteur.
Sur la photo que tu as posté je vois un élément (en forme de trompette à coté de la jauge d'huile) que je n'ai pas. Mon moteur est effectivement un 2L GB de 1973.
La sonde température a été changée également.
Concernant le capteur de pression et le boitier électronique j'en ai acheté plusieurs au fur et à mesure des années mais je ne sais pas si ils fonctionnent. Et contrairement à toi je ne peux pas vérifier le taux de co2 parce que je n'ai pas d'appareil de mesure.
Merci encore pour ton aide
Revenir en haut Aller en bas
PHIL-BUG

avatar

Nombre de messages : 129
Age : 57
Date d'inscription : 21/03/2014

MessageSujet: Probleme pollution    3/9/2015, 22:40

bonjour lolo33
il est vrai que ça fait loin,mais on m'en amène de loin sur remorque ou camion,si vraiment tu te décide à faire une injection neuve ,je peut te la faire prendre à Bordeaux par un transporteur,avec une assurance compris dans le transport,donc sans aucun risque pour ta 914.

après pour la pièces en trompette c'est une "électrovanne" de 911 que le client à voulu que je monte.
cette pièce qui est réglable permet de laisser ton moteur plus ou moins longtemps à un régime de 1500tr/mn,pour le démarrage à froid,comme un starter.le matin tu démarre sans toucher ta pédale
d'accélérateur .

pour le capteur de pression,il faut que tu le test avec un pistolet à "dépression" ;il faut que ton aiguille
reste sur 300gr de dépression sans redescendre.ce qui te prouvera que ta membrane est ok.
moi aussi j'en ai acheté plein et me suis fait avoir plein de fois.
tu peut le faire tester chez un vieux mécano qui a cette appareil ,car avant on tester les capsules
d'avance à dépression d'allumeur.attention dépression veut dire aspirer.

j'adore ces injections et moteur,et ne compte pas toutes les heures passer pour que ça sorte parfait

aplus avec plaisir
phil
Revenir en haut Aller en bas
Johannes
Président
avatar

Nombre de messages : 7529
Age : 54
Date d'inscription : 26/04/2006

MessageSujet: Re: Probleme pollution   4/9/2015, 06:23

Tangerine Racing aux USA vends un kit avec une membrane neuve qui permet de réparer les capteurs de pression. http://www.tangerineracing.com/engine.htm (mps diaphragm kit)

Revenir en haut Aller en bas
http://914-porscheclub.fr
Lolo33

avatar

Nombre de messages : 313
Age : 46
Date d'inscription : 09/03/2015

MessageSujet: Re: Probleme pollution   4/9/2015, 06:35

Merci Johannes,
J'ai également vu des capteurs refait entièrement sur eBay mais il seraient pour des 1.7 L et certains 2 L mais je ne sais pas si c pour la mienne (c pas marqué explicitement 2 L 47 GB).
Je vais suivre les conseils de Phil et puis si ca me prend la tête je lui demanderai le coût pour lui envoyer la voiture et refaire l'injection.
Revenir en haut Aller en bas
Lolo33

avatar

Nombre de messages : 313
Age : 46
Date d'inscription : 09/03/2015

MessageSujet: Re: Probleme pollution   4/9/2015, 17:11

Salut à tous,
voici 2 photos du moteur et quelques questions

[img][/img]

Le capteur que j'ai remonté est entouré en rouge. Est-il indispensable, a quoi sert-il et comment le tester.
J'ai une sortie d'air qui ne sert à rien et que j'ai bouché (entourée en jaune). Est-ce bien normal ???

[img][/img]

Pour la deuxième photo, j'ai entouré en rouge un raccord maison mais qui ne me plait pas, c'est la jonction entre 3 tuyaux de dépression dont un plus petit que les autres. A l'origine il y avait un espèce de T en caoutchouc avec une tige en fer dedans, mais avec le temps celui-ci était HS. Savez vous ou je peux trouver cette pièce.

Houps, une troisième photo s'impose !!!



Ce capteur d'air peut-il se tester ? et comment et au pire des cas se trouve-t-il encore.

Et pour finir le fameux professionnel qui m'a bidouiller tout ça m'avait démonté mon capteur de pression alors quand j'ai tout remonté à l'origine, j'en ai remonté un autre non ouvert ref Bosch 0280100037.
Peut etre qu'il n'est pas adapté.

Pour le reste je vais tester toutes les pistes données par Phil et on verra bien.

Merci encore pour votre aide,

Revenir en haut Aller en bas
PHIL-BUG

avatar

Nombre de messages : 129
Age : 57
Date d'inscription : 21/03/2014

MessageSujet: Re: Probleme pollution    4/9/2015, 22:49

bonjour
WAOU,il y a un sacré bazar la dedans,comme tu as pu le voir sur mes moteurs
je simplifie,modifie,et fiabilise ces injections pour avoir le moins possible de problème.
plus ces simple,plus ces solide et fiable.

le capteur entouré de rouge est un régulateur d'air additionnelle,que je supprime et compense
les réglages avec la sonde de pression.

tous ces raccord sont de la folies et mettent plein de pannes.

et pour la troisième photos,c'est une électrovanne de démarrage à froid,que je répare et modifie
pour un confort,le matin ,tu as juste à tourner la clef sans toucher aux pédales.


et pour le capteur de pression qui est la pièce principale de cette injection,moi aussi, avant j'en
essayais plein pour voir comment ça tourner,mais la seul solution est de le réviser,de le refaire à neuf si nécessaire et de  paramétrer cette sonde
"au BANC FACOM"  pour trouver le réglage optimal de cette belle injection.

aplus
phil
Revenir en haut Aller en bas
Lolo33

avatar

Nombre de messages : 313
Age : 46
Date d'inscription : 09/03/2015

MessageSujet: Re: Probleme pollution   5/9/2015, 06:21

Merci beaucoup Phil,

J'ai une sortie d'air qui ne sert à rien et que j'ai bouché (entourée en jaune). Est-ce bien normal ???

Merci d'avance,

Je t'es envoyé mon mail.
Revenir en haut Aller en bas
Lolo33

avatar

Nombre de messages : 313
Age : 46
Date d'inscription : 09/03/2015

MessageSujet: Re: Probleme pollution   7/9/2015, 14:38

Salut à tous,

Johannes connais-tu un autre site vendeur de membrane de capteur de pression. Le site tangerine à un petit problème et on peut pas commander.

Quelqu'un pourrait-il me dire si comme moi, vous avez une sortie d'air au niveau du filtre a air, qui ne sert a rien et qu'il faut boucher.

Merci encore à tous pour vos réponses.

Bonne journée...
Revenir en haut Aller en bas
Johannes
Président
avatar

Nombre de messages : 7529
Age : 54
Date d'inscription : 26/04/2006

MessageSujet: Re: Probleme pollution   7/9/2015, 15:09

Philbug pourra te répondre
Revenir en haut Aller en bas
http://914-porscheclub.fr
PHIL-BUG

avatar

Nombre de messages : 129
Age : 57
Date d'inscription : 21/03/2014

MessageSujet: Re: Probleme pollution    7/9/2015, 17:30

bonjour
tu peut remarquer que mes moteurs ont des sorties boucher.
ça ne pose aucun problème...il ne faut surtout pas le laisser à l'air libre.
je ne connais pas d'autre site pour la membrane,mais tu peut mettre un capteur de pression d'une autre auto,volvo,bmw,renault,etc..
aprés ce qu'il y a de sur ,c'est qu'il faut paramétrer ce capteur avec la configuration de ton moteur.

aplus
phil
Revenir en haut Aller en bas
Lolo33

avatar

Nombre de messages : 313
Age : 46
Date d'inscription : 09/03/2015

MessageSujet: Re: Probleme pollution   8/9/2015, 14:05

Merci encore à tous pour votre aide.
Je vous tiens informé de l'avancement et des différents contrôles énumérés par Philippe.
Cela peut servir à un autre ...
Revenir en haut Aller en bas
Lolo33

avatar

Nombre de messages : 313
Age : 46
Date d'inscription : 09/03/2015

MessageSujet: Re: Probleme pollution   30/9/2015, 13:02

Je vous ai pas encore donné de nouvelles pour la bonne raison que je n'ai pas encore écarté toutes les pistes.
J'ai déjà refait toutes mes tubulures pour être sur de l'étanchéité de celles-ci.

J'ai commandé le circuit imprimé appelé throttle switch (j'ai un petit creux au début de l'accélération et la piste de mon circuit imprimé est un peu usée).

J'ai également réussi à trouver un capteur d'impulsion neuf (au niveau de l'allumeur) que je vais changer.

Et il me reste à tester avec une machine à dépression ma sonde de pression d'air (Manifold pressure sensor).

Après tout ça je repasse une pollution et on verra...
Revenir en haut Aller en bas
Lolo33

avatar

Nombre de messages : 313
Age : 46
Date d'inscription : 09/03/2015

MessageSujet: Re: Probleme pollution   20/10/2015, 19:58

Bonjour à tous,
J'ai une nouvelle question au niveau du trottée Swatch, il semblerait qu'on puisse le régler en le faisant pivoter de quelques degrés à droite ou à gauche.
Connaissez vous la position d'origine et également la différence engendrée si on le pivote d'un côté ou de l'autre.
Je vous remercie pour vos réponses
Revenir en haut Aller en bas
Lolo33

avatar

Nombre de messages : 313
Age : 46
Date d'inscription : 09/03/2015

MessageSujet: Re: Probleme pollution   20/10/2015, 19:59

Ah la correction auto il s'agit du throttle switch
Revenir en haut Aller en bas
Johannes
Président
avatar

Nombre de messages : 7529
Age : 54
Date d'inscription : 26/04/2006

MessageSujet: Re: Probleme pollution   20/10/2015, 20:09

Revenir en haut Aller en bas
http://914-porscheclub.fr
Lolo33

avatar

Nombre de messages : 313
Age : 46
Date d'inscription : 09/03/2015

MessageSujet: Re: Probleme pollution   20/10/2015, 20:15

Ohhh c'est impressionnant tu es une vrai mine d'information et de connaissance !!!!
Bon je comprend pas tout mais je vais essayer de traduire tout ça avec le net.
Merci beaucoup Johannes
Revenir en haut Aller en bas
Johannes
Président
avatar

Nombre de messages : 7529
Age : 54
Date d'inscription : 26/04/2006

MessageSujet: Re: Probleme pollution   20/10/2015, 20:17

Revenir en haut Aller en bas
http://914-porscheclub.fr
Lolo33

avatar

Nombre de messages : 313
Age : 46
Date d'inscription : 09/03/2015

MessageSujet: Re: Probleme pollution   20/10/2015, 20:22

Comme je suis mauvais en anglais, j'ai pas tout traduit dans les directives 5 et 6
Revenir en haut Aller en bas
Johannes
Président
avatar

Nombre de messages : 7529
Age : 54
Date d'inscription : 26/04/2006

MessageSujet: Re: Probleme pollution   20/10/2015, 20:25

Tu es en 2.0 ou en 1.7 ?
Revenir en haut Aller en bas
http://914-porscheclub.fr
Lolo33

avatar

Nombre de messages : 313
Age : 46
Date d'inscription : 09/03/2015

MessageSujet: Re: Probleme pollution   20/10/2015, 20:27

Un 2 litres
Revenir en haut Aller en bas
Johannes
Président
avatar

Nombre de messages : 7529
Age : 54
Date d'inscription : 26/04/2006

MessageSujet: Re: Probleme pollution   20/10/2015, 20:37

Procédure pour le 2.0

1 Connecter le commun de l'ohm mètre sur le contact 12 du switch.
2 Connecter le + de l'ohm mètre sur le contact 17 du switch.
3 desserrer les deux vis du switch et tourner le switch dans le sens anti-horaire jusqu'en butée.
4 Tourner lentement le switch dans le sens horaire jusqu'à ce que l'ohm mètre indique zéro.
5 Tourner encore dans le sens horaire de la valeur d'un marquage et serrer les vis.
6 Vous avez réglé le ralenti et le "plein gaz".
7 Ne pas utiliser le contact 9. Ce n'est pas nécessaire si vous avez suivi la procédure.
8 Les modèles 75-76 (usa) peuvent avoir un calculateur qui coupe l'alimentation en décélération. Le réglage du switch est délicat et peut nécessiter des essais. Le contact de ralenti doit toujours être engagé pour un démarrage facile.
Revenir en haut Aller en bas
http://914-porscheclub.fr
Lolo33

avatar

Nombre de messages : 313
Age : 46
Date d'inscription : 09/03/2015

MessageSujet: Re: Probleme pollution   20/10/2015, 20:44

Merci beaucoup Johannes pour la traduction.
Le 5 et 6 ne sont pas clairs "valeur d'un marquage" et vous avez réglé le ralenti et le plein gaz, cela veut il dire que le réglage est bien terminé ??
Revenir en haut Aller en bas
Lolo33

avatar

Nombre de messages : 313
Age : 46
Date d'inscription : 09/03/2015

MessageSujet: Re: Probleme pollution   20/10/2015, 20:56

J'ai trouvé la réponse dans le forum de pelicanparts que tu as joint avec le lien. Merci encore
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Probleme pollution   

Revenir en haut Aller en bas
 
Probleme pollution
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» probleme pollution ct soumis a contre visite besoin d'aide
» [Peugeot 306 xsi 2.0 an 94] probleme pollution.
» [306 cab 1.8 i] probleme pollution
» probleme pollution controle technique
» [ renault Mégane 2 1.9dci an 2003 ] probleme pollution

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
:: FORUM DU CLUB PORSCHE 914 DE FRANCE :: :: LE FORUM LIBRE ET GRATUIT DE LA 914 :: :: FORUM D'AIDE TECHNIQUE-
Sauter vers: